Serious vulnerability in OpenSSH, widely used in the IBM i world, that allows root privileges to be compromised – CVE-2024-6387, CVSS base score is 8.1 (important) – i Magazine | i Magazine アイマガジン

​[[{“value”:”Qualys said that the vulnerability affects OpenSSH servers (sshd) configured with default settings, and that if exploited, “there is a possibility that arbitrary code may be executed remotely with privileges, posing a significant risk.
The OpenSSH project announced on July 1 that “there is a critical and urgent vulnerability that allows full root access” in the network protocol “SSH (OpenSSH),” which is widely used in the IBM i world.”}]] Read More 

Leave a Reply

Verified by MonsterInsights