IBM i PTF Guide, Volume 24, Number 30

Just to keep you on your toes, we have to catch you up on a recent Security Bulletin: IBM WebSphere Application Server is vulnerable to Cross-site Scripting (CVE-2022-22477), which you can find out more about here. IBM WebSphere Application Server 9.0 and IBM WebSphere Application Server 8.5 are both affected by this security vulnerability. This vulnerability follows five vulnerabilities in last week’s issue.

Please note that we will be moving V7R1M0 from weekly update to archive. Anything new we are informed of that impacts IBM i 7.1, we will post here in the What’s NEW! Section at the top

The post IBM i PTF Guide, Volume 24, Number 30 appeared first on IT Jungle.

Generated by Feedzy